[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Corrupt TVSN Cab

From: Milen A. Radev <milen_at_radev.net>
Date: Thu, 14 Aug 2008 20:37:52 +0300

2008/8/14 Jim <jimhurly_at_gmail.com>:
> Hello,
>
> I am trying to install Tortoise 1.5.2.13595 on Windows XP Pro Service
> Pack 2. During the install I receive the following error message "The
> cabinet file TSVN.cab required for this installation is corrupt and
> cannot be used. This could indicate a network error, an error reading
> from the CD-ROM, or a problem with the package."
>
> I downloaded the installer from the tortoisesvn.net/downloads page.
> Any ideas?

Download it from different mirror, preferably with different browser.

-- 
Milen A. Radev
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-08-14 19:38:05 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.