[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: upgrade problems

From: Josha Foust <JoshaF_at_a-t-g.com>
Date: Wed, 6 Aug 2008 12:04:30 -0500

I just upgrade from 1.5.1 to 1.5.2 on 32bit Vista SP1 and I don't have any overlay icons or context menus. When I try to start Tortoise Merge or Settings (TortoiseProc) I get the "side-by-side configuration is incorrect" error message. The MSI install log and Sxs Trace is attached.

I have had the problem on the last few upgrades and an uninstall/reinstall has fixed it.

Event Viewer log:
Activation context generation failed for "C:\Program Files\TortoiseSVN\bin\TortoiseMerge.exe". Dependent Assembly Microsoft.VC90.CRT,processorArchitecture="x86",publicKeyToken="1fc8b3b9a1e18e3b",type="win32",version="9.0.30411.0" could not be found. Please use sxstrace.exe for detailed diagnosis.

Josha Foust

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org

Received on 2008-08-06 19:04:49 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.