[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug report - Crash instead of showing context menu after right click

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Fri, 25 Jul 2008 19:02:14 +0200

Redstar2nd_at_gmx.de wrote:
>> On Friday 25 July 2008 14:32:01 Red*Star wrote:
>>
>>> Anyway, the link seems to do not work, I had to go on
>>>
>>> http://kb.avanquestusa.com/
>>>
>>> and search for the PowerDesk issue there manually. (Ok... maybe that's a
>>> browser problem.)
>>>
>>>
>>> But has anybody an idea why the problem only arises with TurtoiseSVN
>>> 1.5.0 and not 1.4.x?
>>>
>>> Much thanks (it works now :)... again) and regards,
>> Could you please give us the correct link so that we can update the FAQ.
>>
>> The next user finding this bug in PowerDesk would be grateful for a
>> correct
>> link.
>>
>> Tobias
>
> Uhm... I don't know what it is, but now the link works. Yesterday and some minutes before it didn't.

I think those links only work once you've done a search there. Seems you
need a cookie set before it works.
But I can't find a direct link which works without that - never seens
such a stupid website before...

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

Received on 2008-07-25 19:02:29 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.