[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: (Almost) No Icon Overlays on Vista.

From: Matthias Weber <1lichtblick_at_freenet.de>
Date: Thu, 3 Jul 2008 09:29:42 +0200

I already checked the entries in the registry. No problem there. All are
existing.

The thing is that besides all the missing icons I can see the "Modified"
item. But only

in the Folder View on the left side of the explorer. In the File View on the
right side

there are no items at all. Not even the "Modified" item. This is kind of
strange to me.

 

Regards,

 

Matthias

 

 

http://tortoisesvn.tigris.org/faq.html#ovlnotall

 

You can check all the installed overlay handlers in the registry under

HKLM\Software\Microsoft\Windows\CurrentVersion\explorer\ShellIconOverlayIden
tifiers

 

Stefan

 

 

Hi, after upgrading to Version TortoiseSVN 1.5.0, Build 13316 - 64 Bit on my
64bit Vista Machine I face the following problem.

 

All Icon overlays I can see in the Explorer are the red circles (indicating
a folder with changed files) in the Folder view. That's all.

No other Icon Overlays in the Folder View and on Icon Overlays in the File
View at all.

 

I tried the stuff I've seen on this list. (Reinstall with proper reboot and
use of the clean install tool, Change of the Icon set, Rebuild of the cache)

No success so far. In the previous version everything worked as expected.

 

Any hints on this matter are very appreciated.

 

Regards,

 

Matthias

 

 
Received on 2008-07-03 09:31:30 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.