[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Unable get Tools.zip for 1.4.X branch

From: Ivan Cenov <i_cenov_at_botevgrad.com>
Date: Mon, 14 Apr 2008 13:23:32 +0300

Simon Large ??????:
> On 14/04/2008, Lübbe Onken | RA Consulting <l.onken_at_rac.de> wrote:
>
>> Hi Ivan
>>
>> you only need the tools if you want to build the TortoiseSVN manual. If you want to read something, go for 'readme.txt' in the doc folder of the source repository.
>>
>
> In other words, if you want to build the docs from english source and
> generate the potfile. Translators only need to access the prebuilt
> potfile and use standard translation tools.
>
> Simon
>
>
Aha, I understood. Thanks. I am a end-user only.

-- 
Regards,
Ivan Cenov
OKTO-7 Co., Botevgrad, Bulgaria
i_cenov_at_botevgrad.com, imc_at_okto7.com
  GSM: +359 888 76 10 80
phone: +359 723 6 61 20, +359 723 6 61 61
  fax: +359 723 6 62 62
Received on 2008-04-14 12:31:25 CEST

This is an archived mail posted to the TortoiseSVN Users mailing list.