[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Browser Cannot Connect

From: Jean-Marc van Leerdam <j.m.van.leerdam_at_gmail.com>
Date: Wed, 19 Mar 2008 09:46:53 +0100

On 19/03/2008, Mike Walsh <googroups_at_hotmail.com> wrote:
> I installed Subversion using svn-1.4.6-setup.exe for Apache 2.2 and
> added the relevant lines to the Apache config file, then installed
> TortoiseSVN using TortoiseSVN-1.4.8.12137-win32-svn-1.4.6.msi.
>
> I created a test repository with the TortoiseSVN menu item, and I can
> view it in web browsers (HTTP), but when I try to view it the Tortoise
> Repo-Browser (SVN), it does not work. It hangs with the "Please wait
> whie the repository browser is initialized..." message for a while and
> eventually (a looong time) it says that it could not connect.
>
> I should point out that I am using Apache 2.2 on port 8080, so the URL
> is svn://localhost:8080/svn/testrep/

No, when using Apache the URL should be http:// or https://. svn:// is
used when accessing the stand alone svnserve.

--
Regards,
Jean-Marc
----------------
___
// \\ @@ "De Chelonian Mobile"
/ \_/ \/._) TortoiseSVN
<\_/_\_/ / The coolest Interface to (Sub)Version Control
/_/ \_\ Check out http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-03-19 09:47:05 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.