[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: SSL and Tortise Repos

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Mon, 10 Mar 2008 14:14:08 +0000

On 10/03/2008, Chris H Keith <ckeith_at_pacease.com> wrote:
> I have created some new repositories with Tortise SVN 1.45 using the FileSystem. Have setup Apache to use SSL.

> When I try to access the newly created repos I get a Error Propfind meaning the repos cannot be found. With the repos that were created with a DB backend this does not seem to be a problem.
>
> I can access the newly created dirs if I refer to them via a mapped drive letter, but not using the https://. Thus, I tend to think it may be a "permission" problem on the server. Cannot see any difference in the permission between one of the repos that I can read and another that I cannot read.

Which version of svn server are you using? You should be creating the
repositories with svnadmin on the server, not with TortoiseSVN. In
fact I don't see why TortoiseSVN is installed on the server at all as
it is a client program. It is likely that the repositories created by
TSVN are newer than the version of svn on your server.

Simon

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-03-10 15:14:17 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.