[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: vista install problems

From: Lübbe Onken | RA Consulting <l.onken_at_rac.de>
Date: Tue, 19 Feb 2008 12:51:40 +0100

-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Hi András,
 
if an application is using the explorer "file open/close" dialogs, which almost any app does, even a backgrounded Outlook will indirectly have a handle open on the TortoiseSVN dlls. You can try to close outlook & retry the install, but you can also ignore & install and reboot your PC so that the correct TortoiseSVN dlls get loaded.
 
BTW: Do you know any friendly Hungarian that would like to maintain the Hungarian translation of TortoiseSVN? Nudge, nudge ;)
 
See: http://tortoisesvn.net/translation_devel_gui#sort_status, 81% complete, no maintainer for > 1 year :(
 
Cheers
- -Lübbe
 

________________________________

        From: Triznya András [mailto:andras.triznya_at_adversum.hu]
        Sent: Tuesday, February 19, 2008 11:34 AM
        To: users_at_tortoisesvn.tigris.org
        Subject: vista install problems
        
        

        Hello!

         

        I have 1.4.7 installed, and it noticed me that 1.4.8 is available. Downloaded (MSI), tried to install.

        I have Hungarian Windows Vista Business.

         

        The image tells itself: unlike under WinXP, where it works silently, the install tells me to close Outlook (I have 2007) which is "not running" (only in the background somewhere), windows explorer (blah! and an impossible thing, since it restarts automatically), and so on. The best is, that I have to close TortoiseSVN status cache ;-)

         

        In case of 1.4.6 ŕ 1.4.7 I could solve it by manual uninstall (control panel), restart, install, restart. If this is the only way, then I expect the installer to do it silently:

         

        - Welcome! Since you are using Vista, the process will be painful and take a while. Now, please make a coffee and enjoy while I uninstall the software.

        - (restart, then upon logon the installer automatically starts)

        - (install as usual, maybe restart thereafter, if required)

         

        Or, if it solves (didn't try): ask the user to start the process as Administrator.

         

        Thanks for reading. If any further questions, I am available at this e-mail address.

         

        Best regards from a content user:

         

        András Triznya

        Consultant

         

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.7 (MingW32)

iD8DBQFHusLIm8gezyP1EasRAvgiAKCGwWtD9ipPInnWdOjMJRd/h9XFdwCfXrq1
lmbBSLcTIOhbR4QYW58j+UI=
=Tfrw
-----END PGP SIGNATURE-----

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org

Received on 2008-02-19 12:51:52 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.