[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't create repository on Windows XP x64 Pro Edition.

From: Andy Levy <andy.levy_at_gmail.com>
Date: Tue, 12 Feb 2008 13:38:57 -0500

On Feb 12, 2008 1:37 PM, Skybuck Flying <skybuck2000_at_hotmail.com> wrote:
> Hello,
>
> I downloaded and installed:
>
> TortoiseSVN 1.4.7 (64 bit edition)
>
> (There were some download issue's but switch to a different mirror, the
> program seemed to install just fine)
>
> (Also after installation it hang some internet explorers, and practically
> everthing, I am also using a beta driver for graphics cards, maybe it has
> issue's with explorer... but probably unrelated)
>
> After reboot I tried to create a repository, it reports an error:
>
> "subversion reported an error while creating a repository"
>
> "check if blabla... write protected blablabla... "
>
> The folder has the read-only flag set, this is "normal" behaviour for
> windows server 2003/x64.
>
> This flag cannot be removed, not even with attrib (?!), maybe that's the
> problem ?

I would definitely start with this. Why is the folder read-only, and
if it's intentionally set that way, is it expected that a program
should be able to modify it by (in this instance) creating a
repository within it?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-02-12 19:39:03 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.