[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Can't create repository on Windows XP x64 Pro Edition.

From: Skybuck Flying <skybuck2000_at_hotmail.com>
Date: Tue, 12 Feb 2008 19:37:46 +0100

Hello,

I downloaded and installed:

TortoiseSVN 1.4.7 (64 bit edition)

(There were some download issue's but switch to a different mirror, the
program seemed to install just fine)

(Also after installation it hang some internet explorers, and practically
everthing, I am also using a beta driver for graphics cards, maybe it has
issue's with explorer... but probably unrelated)

After reboot I tried to create a repository, it reports an error:

"subversion reported an error while creating a repository"

"check if blabla... write protected blablabla... "

The folder has the read-only flag set, this is "normal" behaviour for
windows server 2003/x64.

This flag cannot be removed, not even with attrib (?!), maybe that's the
problem ?

What else could be the problem ?

Maybe I should try the 32 bit version ?

Also it said it can run side by side, 32 bit and 64 bit ?

How would that work, would I get two context menu's ?

Bye,
  Skybuck.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: users-help_at_tortoisesvn.tigris.org
Received on 2008-02-12 19:34:55 CET

This is an archived mail posted to the TortoiseSVN Users mailing list.