[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

R: R: Problems with "SVN Export all to here" command

From: Marioni Matteo <Matteo_Marioni_at_brembo.it>
Date: 2007-09-17 09:25:18 CEST

Hello Stefan,
my working copy is at :

C:\__SVN\DA601_EPB_VeCo\trunk\software\VeCoEX

And I'm exporting to :

C:\Downloads\VeCoEX

Bye,

________________________________________

Matteo

-----Messaggio originale-----
Da: Stefan Küng [mailto:tortoisesvn@gmail.com]
Inviato: venerdì 14 settembre 2007 19.43
A: Marioni Matteo
Cc: users@tortoisesvn.tigris.org
Oggetto: Re: R: Problems with "SVN Export all to here" command

Marioni Matteo wrote:
> Stefan wrote :
>
>> Did you restart/reboot or at least kill all explorer instances after
>> changing that setting?
>
> Yes, of course. I rebooted the system.
> I always used the ‘Use “_svn” instead of “.svn” directories’ option and
the
> "SVN Export all to here" command never worked. The exported folders are
> still under version control.
> The problem doesn't happen if I have the ‘Use “_svn” instead of “.svn”
> directories’ option unchecked.
> Give it a try and see it for yourself. I decided to report the problem now
> because I've seen it is still not working in the last released version
> (1.4.5).
> Thanks for any help in advance.

Just tried again. With both the latest version from trunk and also with
the 1.4.5 release. It works as it should.

Where exactly are you exporting your working copy to? Please tell us
both paths (the one of your working copy and the one you export it to).

Stefan

--
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net

  • application/x-pkcs7-signature attachment: smime.p7s
Received on Mon Sep 17 09:38:58 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.