[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with "SVN Export all to here" command

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2007-09-13 18:18:24 CEST

Marioni Matteo wrote:
> Hello,
>
> I’m writing to report a bug with the “SVN Export all to here” Windows
> shell command.
>
> In TortoiseSVN Settings -> General -> Subversion I have checked the box
> ‘Use “_svn” instead of “.svn” directories’. The problem doesn’t happen
> if I use .svn directories.
>
> I right clicked on a folder under version control and I dragged it into
> another folder using the mouse. When I release the right mouse button I
> chose the option “SVN Export all to here” command. The new folder
> created is still under version control but it shouldn’t.
>
> Is there a fix for this problem ?
>
> My machine is running Windows XP Version 2002 with Service pack 2 and
> I’m using Tortoise SVN 1.4.5 Build 10425 – 32 bit, 2007/08/26 11:14:13.
>
> I’m looking forward to hearing from you.

Did you restart/reboot or at least kill all explorer instances after
changing that setting? If you didn't, then the setting won't take effect
(unfortunately). That's because since the explorer was already running,
it won't know about the change in the env variable and therefore still
assume the old setting.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Thu Sep 13 18:14:53 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.