[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN, http URL does not work

From: Todd Kofford <tdkoff_at_gmail.com>
Date: 2007-03-14 14:52:43 CET

Stefan K√ľng <tortoisesvn@...> writes:

> check your server configuration:
> * make sure that the repository path is correct
> * the repository path must not be inside another path (e.g. you have the
> repository under htdocs instead of its own path, exported via a
> <Location> block in the apache config)
>
> then, check if there's no proxy between your subversion client and the
> server. Many proxies block DAV requests (not because they filter, simply
> because they don't know them and reject everything they don't know).
> If it's a proxy/firewall problem, switch to using https instead of http
> to access the repository.
>
> btw: a quick google search with "Subversion PROPFIND" will give you a
> lot of hints.
>
> Stefan
>

Thanks Stefan!

The problem was the proxy. Once I disabled it in my Tortoise settings,
everything was good. Thanks again for the help.

-TK

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Wed Mar 14 14:53:10 2007

This is an archived mail posted to the TortoiseSVN Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.