[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Bug with the 1.4 icons?

From: Simon Large <simon_at_skirridsystems.co.uk>
Date: 2006-09-29 23:29:45 CEST

Stefan Küng wrote:
> Andy Peters wrote:
>> 3) The icon update problem I'm seeing happens in any directory, both
>> on the local disk and on network shares, and in directories not called
>> temp.
>
> * kill TSVNCache.exe
> * check out a fresh working copy
>
> Do the overlays now still not show correctly?

I had an icon problem with 1.4.0 yesterday. In my case *every* file and
folder (including the .svn folder) got an InSubversion overlay whether
versioned, modified, unversioned or whatever. The only fix in that case
too was to kill the cache.

Would it be worth adding a mechanism to ask the cache to exit from
within TortoiseProc (preferably with the cache confirming that it is
exiting and not locked up)? This may look a bit lie we don't have
confidence in the cache, but it is not too dissimilar from the ability
to start and stop a service.

Simon

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Fri Sep 29 23:29:15 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.