[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Thunderbird cannot save attachements after 1.3.1

From: Dion Kant <dion_at_concero.nl>
Date: 2006-03-08 20:45:55 CET

Nathan Kidd wrote:

> Dion Kant wrote:
>
>> On Windows XP I have a problem with saving (or opening) attachements
>> from Thunderbird (V1.5) after installing
>> TortoiseSVN-1.3.1.5521-svn-1.3.0.msi or
>> TortoiseSVN-1.3.2.5840-svn-1.3.0.msi. After deinstalling Tortoise,
>> Thunderbird works fine again.
>
>
> Hi Dion,
>
> I use TortoiseSVN-1.3.1 and Thunderbird 1.5 on Win2003 with no problems.
>
> You will need to describe in more detail your "problem with saving (or
> opening) attachments" before anyone can help you.
>
> What did you do?
> What did you expect to happen?
> What actually happened?
>
>
> -Nathan
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
> For additional commands, e-mail: users-help@tortoisesvn.tigris.org
>
Ok, I will describe it in more detail. I have TortoiseSVN 1.3.2
installed together with Thunderbird 1.5 on Win XP Pro at SP2 with all
updates installed. Thunderbird has a couple of e-mails in the configured
inbox, soem of them have attachements (Word and Excell files). When I
double click on an attachement (say foo.doc) in Thunderbird to open it
in e.g. Word, Thunderbird tries to save a copy of the file under

C:\Documents and settings\user\Local settings\tmp

however it doesn't succeed. Thunderbird shows an error message, which
says something like

C:\DOCUME~1\user\LOCALS~1\Temp\foo.doc could not be saved, because you
are unable to change the contents of the directory.

Change the permissions of the directory and try again.....

Furthermore, the same problem occurs when I try to save the file at a
specified place on a local harddrive. However, when I specify a
directory on a network share it does succeed. This behavior reproduces
perfectly on three other Win XP systems in the network.

Tortoise works fine, but I did notice that the revision graph didn't
work any more since 1.3.1, but that is a different subject.

After deinstalling TortoiseSVN, Thunderbird works fine and now I use as
a workaround TortoiseSVN-1.2.5.4719-svn-1.2.3.msi which doesn't give the
problem in Thunderbird. I hope some people can conform that they do or
don't have similar problems. It may be related to a bug in Thunderbird,
however it is a fact that after removing Tortoise the problem with
Thunderbird disappears. Furthermore, I tried the same with Outlook
Express (the inbox is on an IMAP-server) and with OE it does work
without problem.

Thanks,

Dion .

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: users-help@tortoisesvn.tigris.org
Received on Wed Mar 8 20:46:16 2006

This is an archived mail posted to the TortoiseSVN Users mailing list.