[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Browser hangs when deleting directories from left hand pane

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Tue, 30 Aug 2011 09:24:31 +0200

On Tue, Aug 30, 2011 at 04:47, Ryan J Ollos <ryano_at_physiosonics.com> wrote:
> Stefan Küng wrote:
>>
>> I've added a full refresh when deleting items from the tree view in
>> r21908. Maybe that helps.
>>
>> Stefan
>>
>
> I'm using build 21914 now. This probably won't be too revealing, but I
> deleted the directory T867-RO and it is still shown even after navigating
> around the left hand pane:
>
> http://old.nabble.com/file/p32361499/RepositoryBrowserDoesntRefresh.png
> RepositoryBrowserDoesntRefresh.png
>
> http://old.nabble.com/file/p32361499/RepositoryBrowserDoesntRefresh2.png
> RepositoryBrowserDoesntRefresh2.png
>
> On refreshing with the F5 key, the directory disappears.
>
> I have a mirror of this repository that I can use for testing. Maybe I can
> finally find some time here soon to get a debug build setup and I can step
> around the code and see what is going on here.

Did you remove the folder from the list view?
I added the full refresh after removing from the tree view...

Stefan

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2832585
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-30 09:24:55 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.