[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository Browser hangs when deleting directories from left hand pane

From: Ryan J Ollos <ryano_at_physiosonics.com>
Date: Mon, 29 Aug 2011 19:47:26 -0700 (PDT)

Stefan Küng wrote:
>
> I've added a full refresh when deleting items from the tree view in
> r21908. Maybe that helps.
>
> Stefan
>

I'm using build 21914 now. This probably won't be too revealing, but I
deleted the directory T867-RO and it is still shown even after navigating
around the left hand pane:

http://old.nabble.com/file/p32361499/RepositoryBrowserDoesntRefresh.png
RepositoryBrowserDoesntRefresh.png

http://old.nabble.com/file/p32361499/RepositoryBrowserDoesntRefresh2.png
RepositoryBrowserDoesntRefresh2.png

On refreshing with the F5 key, the directory disappears.

I have a mirror of this repository that I can use for testing. Maybe I can
finally find some time here soon to get a debug build setup and I can step
around the code and see what is going on here.

-- 
View this message in context: http://old.nabble.com/Repository-Browser-hangs-when-deleting-directories-from-left-hand-pane-tp32316962p32361499.html
Sent from the tortoisesvn - dev mailing list archive at Nabble.com.
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2832544
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-08-30 04:57:36 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.