[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Patch - suboptimal code

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Thu, 28 Jul 2011 20:44:05 +0200

On 28.07.2011 14:35, Dmitry wrote:
> Hey.
>
> Attached is an untested patch that addresses
> - suboptimal variables declaration
> - code duplication
> - unneeded variable
> - checking GetMessage() return value by comparing if it's equal to zero (-1 is returned in case of error)

Committed in r21734.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2805397
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-07-28 20:44:35 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.