[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Patch - suboptimal code

From: Dmitry <wipedout_at_yandex.ru>
Date: Thu, 28 Jul 2011 16:35:15 +0400


Attached is an untested patch that addresses
- suboptimal variables declaration
- code duplication
- unneeded variable
- checking GetMessage() return value by comparing if it's equal to zero (-1 is returned in case of error)

Best wishes.


To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].

Received on 2011-07-28 14:35:36 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.