[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

"Apply property recursively" checkbox does not respond to button clicks

From: Ryan J Ollos <ryano_at_physiosonics.com>
Date: Tue, 26 Jul 2011 14:34:56 -0700 (PDT)

The "Apply property recursively" checkbox in the Keywords dialog box does not
respond to button click. This issue is also seen with several of the other
dialogs that can be opened from the Properties dialog.

To reproduce:

 - TortoiseSVN > Properties to open the Properties dialog.
 - New > Keywords (or EOL, Executable, Needs-Lock, Mime-type, Languages) to
open the Keywords dialog.

The Keywords dialog opens and the `Apply properties recursively` checkbox is
selected, but it cannot be unselected.

One hint is that the checkboxes for the Advanced, Bugtraq, Languages and Log
Sizes dialogs respond to button clicks; the `Apply properties recursively`
checkbox is unselected for all of these dialogs when the dialog opens.
However, for all of the dialog that demonstrate the issue, the checkbox is
selected when the dialog opens.

http://old.nabble.com/file/p32143566/TsvnPropertyDialog.png

-- 
View this message in context: http://old.nabble.com/%22Apply-property-recursively%22-checkbox-does-not-respond-to-button-clicks-tp32143566p32143566.html
Sent from the tortoisesvn - dev mailing list archive at Nabble.com.
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2803804
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-07-26 23:35:01 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.