[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Repository browser again.

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Sun, 24 Apr 2011 14:15:29 +0200

On 24.04.2011 11:16, Serge Tumanyan wrote:
> Hello, Stefan.
>
>> That's not what happens on my machines.
>> The edit control inside the combo box gets the focus. But: that edit
>> control is empty when the repo browser starts up and the url is filled
>> in there after the repo browser has initialized fully, which can take a
>> few seconds (until the contents are shown in the tree and list view,
>> showing the files and folders in the repository).
>
> Please take a look once more:
> 1. Open the repository browser.
> 2. Wait the address to be filled out.
> 3. Find out that the address combo box gains focus as expected.
> 4. Now tab around.
> 5. Notice that after the help button you get focus immediately in the
> treeview and there is no way to drop it on to the combo box anymore.

I've already set the WS_TABSTOP style back.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
------------------------------------------------------
http://tortoisesvn.tigris.org/ds/viewMessage.do?dsForumId=757&dsMessageId=2723845
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-04-24 14:15:37 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.