[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [tortoisesvn] r20993 committed - Adjust the name of the issue tracker plugin for Redmine.

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: Mon, 14 Mar 2011 19:01:06 +0100

On 14.03.2011 08:21, Lübbe Onken wrote:
> Hi devs,
> Two questions/suggestions:
> 1) Shouldn't we document the naming convention for Tortoise Issue
> tracker plugins in the "how to write a plugin" section?

good idea!
Would you like to take a shot at this?

> 2) Should we ask the developers of existing plugins if they would rename
> their plugins to follow the Turtle* convention? TurtleJira or
> TurtleMantis sound good imho and TurtleTFS a lot better than
> tsvn-tfs-provider.

Problem will be to find the contact addresses. And my guess is that they
won't be very happy about that :)


   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.net
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-14 19:01:14 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.