[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [tortoisesvn] r20993 committed - Adjust the name of the issue tracker plugin for Redmine.

From: Lübbe Onken <luebbe.tortoisesvn_at_googlemail.com>
Date: Mon, 14 Mar 2011 08:21:54 +0100

Hi devs,

Two questions/suggestions:
1) Shouldn't we document the naming convention for Tortoise Issue tracker
plugins in the "how to write a plugin" section?
2) Should we ask the developers of existing plugins if they would rename
their plugins to follow the Turtle* convention? TurtleJira or TurtleMantis
sound good imho and TurtleTFS a lot better than tsvn-tfs-provider.

- Lübbe

Please help me get more space on Dropbox :)
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.net  PGP Key ID 0x23F511AB
To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2011-03-14 08:22:00 CET

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.