[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Patch: reducing amount of duplicate code

From: Stefan Fuhrmann <stefanfuhrmann_at_alice-dsl.de>
Date: Wed, 9 Sep 2009 13:10:01 +0200

Dmitry <wipedout_at_yandex.ru> wrote:

> Here's yet another patch.

Committed as r17140 (plus a few fixes to make it compile).
Thanks for the patch!

> Also in LogDlg.cpp there's a line
> theApp.DoWaitCursor(-11);
> which I guess has "-11" meant to be just "-1".

That line was redundant anyways. Remove in r17142.

-- Stefan^2.


To unsubscribe from this discussion, e-mail: [dev-unsubscribe_at_tortoisesvn.tigris.org].
Received on 2009-09-09 13:10:19 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.