[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN][Minor bug report] When a URL is changed, RepoBrowser doesn't initiali

From: TaeDong Kim <fly1004_at_gmail.com>
Date: Wed, 1 Oct 2008 10:06:34 +0900

>TaeDong Kim wrote:
>> Hi all...
>>
>>
>> I tested TSVN-1.5.99-r13953-32bit.
>>
>> 1. Open the RepoBrowser for "https://svn.collab.net/repos/svn/trunk".
>> 2. Double-Click the build directory in a right pane of RepoBrowser.
>> (to enter the "https://svn.collab.net/repos/svn/trunk/build")
>> 3. Don't close the RepoBrowser.
>> 4. Change the URL in RepoBrowser to
>> "http://tortoisesvn.tigris.org/svn/tortoisesvn/trunk"
>> 5. The error message is
>> "Reference to non-existent revision 33356 in filesystem
>> '/u1/sourcecast/data/adapter-svn/repositories/tortoisesvn/db'"
>
>I can't reproduce this with TSVN from HEAD. Did you leave a step out
>from your reproduction recipe maybe?
>
>Stefan

Thanks for your reply.

This is exact steps that I did.
1. Open the RepoBrowser for
"https://svn.collab.net/repos/svn/trunk"(of $TSVN\ext\Subversion
directory).
2. Double-Click the build directory in a right pane of RepoBrowser.
3. Change the URL(combo box) in RepoBrowser to
"http://tortoisesvn.tigris.org/svn/tortoisesvn/trunk"
4. After entering new URL, Press ENTER.
5. The error occurs.

I think that this is a minor bug.
If you can't reproduce, I will test it more and more.

Thanks for reply and TSVN.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-10-01 03:49:28 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.