[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Re: Two different repo-browser readings

From: Simon Large <simon.tortoisesvn_at_googlemail.com>
Date: Thu, 18 Sep 2008 13:33:50 +0100

2008/9/18 Lübbe Onken | RA Consulting <l.onken_at_rac.de>:
> Hi Simon,
>
> You wrote:
>
>> 2008/9/18 caroline Hotopf <caroline_at_holden-hotopf.com>:
>> > Hello!
>> >
>> > We have been running Subversion for some months, very
>> successfully, but my
>> > computer does not recognise any changes to the repository
>> beyond 4th July
>> > 2008, version 191. My colleague has added later versions,
>> and so have I, and
>> > I have tried to commit and update, but when I look at the
>> repo-browser I get
>> > the 4th July vcersion only. My colleague does not see the
>> same thing as I do
>> > when he looks at the repo-browser.
>>
>> Make sure you are both looking at the exact same URL.
>
> Yes, and if that's the case, check if you see the same log messages.
> I've run into this issue several times and the reason was inconsistent data in the log cache. Make sure that your are running a current version of TortoiseSVN (1.5.3) and try to clear the log cache on the TortoiseSVN settings page.

Log cache should not be affecting the repo browser, should it?

Simon

-- 
: ___
: oo // \\ "De Chelonian Mobile"
: (_,\/ \_/ \ TortoiseSVN
: \ \_/_\_/> The coolest Interface to (Sub)Version Control
: /_/ \_\ http://tortoisesvn.net
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-09-18 14:33:59 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.