[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problems with 64-bit language pack installers

From: Kari Grano <kari.grano_at_gmail.com>
Date: Wed, 11 Jun 2008 22:01:42 +0300

Stefan Küng wrote:
>>>> The 64-bit language pack installers won't start for me. I'm running
>>>> 64-bit version of Vista Ultimate SP1, and trying to invoke the language

>>>> pack installers (I've tried fi and de, build 1.5.0.13178) gives the
error
>>
>>> Download the msi files from a computer which does not have a virus
>>> scanner installed. Or try to disable your AV before downloading the
files.
>>
>>> That error message only happens if the msi file is corrupt.
>>
>> AFAIK I have no virus scanner installed. I tried downloading the file
from
>> an XP box, with the same results.
>>
>> The MD5 checksum for my downloaded Finnish language pack installer
>> (LanguagePack_1.5.0.13178-dev-x64-fi.msi) is
>>
>> MD5: b0e347dc43f179aa48fc5b11542ac4c2
>> Size: 3 977 216 bytes
>>
>> Are the MD5 checksums for the original files present somewhere for
>> comparison?
>
> That seems about right.
>
> I don't have an x64 machine ready here to test though.
> Maybe someone else can help debug this problem?

Hi,

I tried with yesterday's nightly and now the 64-bit language pack installs
correctly on Vista. Apparently r13187 did the trick?

Thanks anyway!
Kari

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe_at_tortoisesvn.tigris.org
For additional commands, e-mail: dev-help_at_tortoisesvn.tigris.org
Received on 2008-06-11 21:17:10 CEST

This is an archived mail posted to the TortoiseSVN Dev mailing list.