[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: "Show Log" at a working copy for a removed branch

From: masaru tsuchiyama <m.tmatma_at_gmail.com>
Date: 2007-09-04 01:32:41 CEST

Thanks.
I confirmed that it is fixed at
TortoiseSVN-1.4.99.10496-dev-win32-svn-1.5.0dev.msi.

Masaru.

2007/9/2, Stefan Küng <tortoisesvn@gmail.com>:
> masaru tsuchiyama wrote:
> > Hello
> >
> > I got the attached error message when trying to "Show Log" at a working copy
> > for a removed branch. svn.exe (trunk r 26413) can handle it.
> >
> > Repro Step
> > 1. Checkout a removed branch for a revision at which is not removed yet
> > 2. Click right button at the working copy.
> > 3. Select "Show Log"
> > 4. get the error message.
>
> Fixed in revision 10481.
>
> Stefan
>
> --
> ___
> oo // \\ "De Chelonian Mobile"
> (_,\/ \_/ \ TortoiseSVN
> \ \_/_\_/> The coolest Interface to (Sub)Version Control
> /_/ \_\ http://tortoisesvn.net
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
> For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Sep 4 01:29:32 2007

This is an archived mail posted to the TortoiseSVN Dev mailing list.