[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: BUG In with the "..." buttons?

From: Mark Pickersgill <mpickers_at_tpg.com.au>
Date: 2006-07-13 07:58:27 CEST

Jean-Marc,

Jean-Marc van Leerdam wrote:
> Perhaps better syntax would have been 'Ellipsis button not working as
> expected (bug?)'
Thanks for the suggestion.

I don't mind criticism if someone has a sensible solution :). Which you
had, indeed.

>
> For TSVN there really is no need to try to get more attention by
> flagging your mail with 'BUG'. Response times on this list are among
> the best I've seen and hardly any mails will be completely unanswered.

No denying Stefan's response is great for bugs, and most other people
give their input to help others out - I've been following the list for
about a year. Starting the message with "BUG" was not to get
attention...it was just along the same lines as people putting "Feature
Request:" at the beginning of a subject, and I find it easier to read
such things in my inbox. Other's don't see it that way...*shrug*, that's
fine.

So, "bug" to go at the back of the subject line in future :).

cheers
Mark

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Jul 13 07:58:44 2006

This is an archived mail posted to the TortoiseSVN Dev mailing list.