[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: [TSVN] TBlame error for attached files.

From: tdkim <tdkim_at_unimo.co.kr>
Date: 2006-07-11 01:21:45 CEST

Thanks for reply. Stefan..

I will try and debug this...

Thank you for TSVN...

-----Original Message-----
From: Stefan Kung [mailto:tortoisesvn@gmail.com]
Sent: Tuesday, July 11, 2006 1:34 AM
To: dev@tortoisesvn.tigris.org
Subject: Re: [TSVN] TBlame error for attached files.

tdkim wrote:
> Hi all..
>
> I test it in TSVN-1.4.0-r6970, nightly build.
>
> I attached two files, blamefile and logfile.
>
> When I execute TBlame with attached files, TBlame occurs a exception
> error.

I can't reproduce this here. Could it be a problem which only shows with
your locale settings? Maybe you could try and debug this yourself?
TBlame can be compiled with VC-Express - it doesn't need any external libs,
not even Subversion.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Tue Jul 11 01:23:02 2006

This is an archived mail posted to the TortoiseSVN Dev mailing list.