[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: TortoiseSVN 1.3.0-RC1 released

From: Lieven Govaerts <lgo_at_mobsol.be>
Date: 2005-12-30 17:14:27 CET

Stefan,

> -----Original Message-----
> From: Stefan Kng [mailto:tortoisesvn@gmail.com]

> msi can be installed separately, I even think that you have
> to install it separately for Win2k. But don't get too
> excited: to install msi 3.0, you must have all the service
> packs installed (maybe SP3 is enough, but
> SP3 definitely isn't - I've tried with some virtual PCs).
MSI 3.0 is compatible with Windows 2000 SP3 ( according to the
Microsoft website ).
I checked our IT department team and they have the MSI 3.0 package
available. Their packages are in a specific format for their automatic
deployment tool, the fact that it's ready means it's been tested
on our baseline-pc's.

> But there's no exe installer for TSVN, we only provide the
> msi. (The exe's we provide are for the language packs only).

I noticed you don't provide exe's right after I sent that mail. :)

> If you did that, then you wouldn't get a message telling you
> to install
> SP4 from the msi. So at least *some* hotfixes must be missing.

No, msi3.0 is missing; I don't think a new version of the MS installer
is delivered through hotfixes ( but I'm not sure ).

> It would be best if you knock the door to your IT department
> down and tell them to do their job. There is absolutely no
> reason to not install SP4. I can understand if a company
> doesn't install an SP immediately after it's been released,
> but SP4 is not new anymore. So they had more than enough time
> to check and test it.
> And even if there are some apps which don't work correctly
> with SP4, they should update those apps too - if those apps
> are commercial, then they can request a version which works
> correctly, after all, isn't that the only argument certain
> companies use against open source?
>
> Stefan

I won't argue on this remark, you're probably right. They may have
this planned already, I don't know. But, that's not my problem. Following
that road would take too long and its not in my circle of influence to
push it, so I won't waste time on it either.

Anyway, I assume the msi3.0 distributable will solve my problem, I'll
keep the list informed if it doesn't.

Thanks, have a nice new year's weekend.

Lieven.

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Dec 30 17:21:32 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.