[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Column Names in Blame Dialog

From: Nathan Kidd <nathan-svn_at_spicycrypto.ca>
Date: 2005-12-12 19:30:36 CET

I suggest that the column header "File Source" in the Blame dialog
should be renamed "Line" since it actually starts drawing over the line#
column. See attached screenshot.

I don't think any column header is needed over the actual file content
because it is self-evident.


To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

Received on Mon Dec 12 19:31:16 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.