[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Revision Graph navigability.

From: Peter McNab <mcnab_p_at_melbpc.org.au>
Date: 2005-10-29 04:09:20 CEST

Stefan KŁng wrote:

> Peter McNab wrote:
>
>> Stefan KŁng wrote:
>>
>>>> On initial paint of the troublesome repo there are some boxes not
>>>> drawn between the completed interconnect lines.
>>>> Zooming out 1 step is sufficient to have the missing boxes fully
>>>> painted.
>>>> Similarly, by scrolling up there is a definitive point above which
>>>> the graph paints OK and below which the graph reverts to missing
>>>> boxes.
>>>
>>>
>>> Just one new anomaly.
>>>
>>> I thought I had fixed this, seems not quite :(
>>>
>>> Stefan
>>>
>> It occurred to me that I had svn deleted a folder in the repository
>> which produced the missing boxes so maybe a delete is required in the
>> test repository.
>> I'm not setup to run it right now though.
>
>
> I hope it's fixed in revision 4803.
>
> Stefan
>
Testing rev 4807, Looking very good, almost there.
Graph paints, scrolls, zooms well.
One annomaly to report.
On graphing a project trunk there is an orphaned node, the result of a
line missing between the last and second last node on the Trunk.
See attached .png
Let me know if you need the repo.

Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org

Missing_line__rev_4807_.png
Received on Sat Oct 29 04:09:44 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.