[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Problems building SVN 1.3

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-09-30 16:19:37 CEST

Mark Phippard wrote:
> Stefan Küng <tortoisesvn@gmail.com> wrote on 09/29/2005 12:30:05 PM:
>
>
>>Checked the libaprutil.rc file. Looks perfectly normal to me.
>>Also, since the build succeeded on my machine as well as on the machine
>>that builds the nightlies, I guess your check out of apr-util might be
>>broken. Try deleting the whole dir and do a fresh checkout.
>>
>>Also note the changes in TSVN's build script (just in case you don't use
>
>
>>that script) which were necessary to build TSVN with Subversion 1.3.
>
>
> I manually edited the file to remove the weird stuff and then it built OK.
>
> This is the file in their repos, I had the exact same file.
>
> http://svn.apache.org/repos/asf/apr/apr-util/tags/0.9.7/libaprutil.rc
>
> Is that what yours looks like?
>
> I removed all of the lines up until this one:
>
> 1 VERSIONINFO

No, my file looks different. The build process (Subversion?) modifies
that file for me. I know that because I haven't modified the file
myself, and I did a fresh checkout of the libraries.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Sep 30 16:20:25 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.