[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] TSVN+Win2k: Drag doesn't work after some time

From: Peter McNab <mcnab_p_at_melbpc.org.au>
Date: 2005-09-28 15:55:01 CEST

Matthias Wächter wrote:

> The occurence doesn't seem to have any relation to how long the
> computer is booted or how long the user is logged in. I usually have
> uptimes of the computer of 2 months or above, usually rebootet only
> after a TSVN uninstall/install cycle ;-)
>
> The problem is that I cannot reproduce it. It simply *happens*, but I
> don't know the precise circumstances. Maybe it's that files are
> changed in the opened directory or some weird window selection
> problem. But any operation related to moving files around in the
> explorer as well as cut/copy/paste by keyboard are disabled from this
> moment on.
>
> - Matthias
>
I'm running TortoiseSVN on W2K and XP and haven't seen evidence of the
problem.
However I generally update the installation as a way of exercising the
latest build to try and give Stefan feedback if I spot a problem, so the
machines are rebooting almost daily.
Besides I turn them off when not in use to conserve power and disk revs.
It might be worth updating to the current nightly build because
somewhere down the track Stefan found and fixed a leak that might have
consumed a resource associated with your symptoms.

Peter
Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Sep 28 15:59:58 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.