[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] TSVN+Win2k: Drag doesn't work after some time

From: Matthias Wächter <matthias.waechter_at_tttech.com>
Date: 2005-09-28 15:43:58 CEST

Flex schrieb:
> Does this happen after some time of working or you can reproduce it
> right after you login into the 2k box?

The occurence doesn't seem to have any relation to how long the computer
is booted or how long the user is logged in. I usually have uptimes of
the computer of 2 months or above, usually rebootet only after a TSVN
uninstall/install cycle ;-)

The problem is that I cannot reproduce it. It simply *happens*, but I
don't know the precise circumstances. Maybe it's that files are changed
in the opened directory or some weird window selection problem. But any
operation related to moving files around in the explorer as well as
cut/copy/paste by keyboard are disabled from this moment on.

I searched the TSVN mailing list archive by keyword but couldn't find
such a bug reported by anyone else. The first question here is whether
someone can hear a bell ringing or not.

The second step is to more precisely analyze the erroneous situation and
what actions were performed prior to this effect.

Maybe it's not TSVN at all but some other nasty explorer extension on my
computer or simply bad luck with my setup :-(

- Matthias

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Sep 28 15:42:52 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.