[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Re: Context menu (almost) empty

From: Simon Gamble <simon_at_dunkers.co.uk>
Date: 2005-09-25 00:35:27 CEST

Simon Large <simon <at> skirridsystems.co.uk> writes:

> Out of interest, I have 2 items in my add/remove programs list too

What surprised me most is that both appeared to uninstall something - usually if
you get a bogus or spurious one it says it can't find the files.

Fixed it now, though :)

The registry key OwnerdrawnMenus defaults to 1. If you set it to 0 (and if it's
not already set to 0 you probably don't have the key) then you get my problem.

Why do I have this? Way back, there was some problem with the icons being
displays. Can't remember if it's because they were the wrong icons for the
action or something else, and can't check because it's no longer in the help
file. Anyway, I had to set it to 0 to fix a problem I had. It seems that this
stuff is no longer needed, but the registry key still has an effect and
presumably that effect changed in 1.2.3.

There's a fair chance that I might not be the only one in this position, just
the first to find out.

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sun Sep 25 09:23:57 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.