[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Overlay icons wrong

From: Stefan Küng <tortoisesvn_at_gmail.com>
Date: 2005-09-02 20:33:54 CEST

Sven Brueggemann wrote:

> I still have trouble with overlay icons not reflecting the WCs state
> correctly.
>
> Yesterday evening, I killed TSVNCache, deleted it's cache file,
> checked out a new WC (without nested WCs this time) and changed two
> files in a subfolder. Then I switched off my monitor and left the
> machine alone.
>
> Coming back from work, I saw that the icon of the folder I checked out
> into is green, although "Show overlay icons recursively" is checked.

Even after you pressed F5?

> To make it even more mysterious, the Icons in the WC I had reported
> problems with on Wednesday are correct now...
>
> What am I missing? What can I do to track this down?

I really don't know. I'm close to giving up the cache and go back to our
status handling in the shell extension.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Sep 2 20:34:18 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.