[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Error: No repository found in 'svn+ssh://.......'

From: Ricardo Martínez Moya <ricardo_at_martinet.de>
Date: 2005-07-06 22:07:40 CEST

SteveKing schrieb:

> Ricardo Martínez Moya wrote:
>
>> "Error: No repository found in
>> 'svn+ssh://svnuser@connection/home/svnuser/....'"
>
>
> So what's the real path to your repository?
>
The real path is "svn+ssh://svnuser@connection/home/svnuser/sps/svnrep/"
I also checked the rights. I can check in and and out while being on the
server directly. I think that i do not get tortoise to work with the plink..

> To avoid having plink windows pop up, we provide TortoisePlink - a
> modified plink which prevents those windows popping up. But I
> recommend not using TortoisePlink until you get it running with the
> real plink program - otherwise you also won't see any error messages
> plink might show.

I know, that's why took plink. I wanted to see an error message. But
blink does not show any message at all. First thought on some port
problems, but when connecting manualy with putty, everything works.

>
> The better list for this problem is users@subversion.tigris.org.
>
> Stefan
>
Ricardo

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Jul 6 22:06:52 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.