[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Error: No repository found in 'svn+ssh://.......'

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-07-06 21:20:29 CEST

Ricardo Martínez Moya wrote:

> I am quite new to svn and tortoisesvn. I am not shure if I am in the
> right mailing list, but if not someone will tell, i guess. :)
> I am trying to connect with tortoisesvn(1.2.0) to a svn repository on
> the server (svn version 1.1.0) using a ssh connection with plink,
> pageant ant the necessary keys.
> Eachtime I try to connet to the repository with tortoise i get the error.
> "Error: No repository found in
> 'svn+ssh://svnuser@connection/home/svnuser/....'"

So what's the real path to your repository?

> On the server the svn works well in commandline modus and also the keys
> work well with putty. When tortoise tries to connect, an empty plink
> window comes up, closes, comes up again, closes, and so on. For every
> folder in the path a new empty plink window comes up.

To avoid having plink windows pop up, we provide TortoisePlink - a
modified plink which prevents those windows popping up. But I recommend
not using TortoisePlink until you get it running with the real plink
program - otherwise you also won't see any error messages plink might show.

The better list for this problem is users@subversion.tigris.org.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Jul 6 21:25:02 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.