[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] Minor TortoiseSVN context menu glitch?

From: SteveKing <steveking_at_gmx.ch>
Date: 2005-01-27 13:55:35 CET

Lübbe Onken wrote:
> Hi Jochem,
>
> You remind me of something.
>
>
>>restored: it pops back. I noticed this specifically (and only?) in the
>>Help, Settings and About entries. I'm not sure about the other items.
>
> I can confirm this for the three entries you mentioned. I have never seen it
> for others. I am also quite sure that I have only seen this when the UI is
> switched to English, never in German.
> One other thing I observed is that this only seems to happen on my machine
> the *first* time, a context menu is opened on the *first* explorer window I
> opened in the *english* UI.

- it has nothing to do with language settings
- it can appear even after the first time the menu shows up
- but it really only happens for the mentioned entries. To be exact: it
can only happen to entries which can't be set to be in the top level
context menu (in the settings dialog).

conclusion: fixed in revision 2558.

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Thu Jan 27 13:58:37 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.