[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] Re: Refresh bug in 1.1.3 beta?

From: Simon Large <slarge_at_blazepoint.co.uk>
Date: 2005-01-19 16:11:49 CET

Pasi.Havia@nokia.com wrote:
> TortoiseSVN 1.1.2, Build 2482, UNICODE
>
>> Are the unversioned directories in the global or the project ignore
>> list, or not in any ignore list?
>
> Not in any ignore list.
>
>> Was that a problem with 1.1.2 also?
>
> Yes, the same problem is in 1.1.2 too.
>
>> Does this problem only happen when you right click on a folder in the
>> left pane, or does it also happen when you right click in the right
>> pane?
>
> When I have a directory which is under source control and it is shown
> in the right pane but the icon isn't shown the same bug appears.
> If I then open the directory (double clicking in the right pane) it
> shows its subdirectory icons correctly (tortoise's own icon) and I
> can't reproduce the bug in there. But now the directory is also
> opened in the left pane and it is not working correctly there even it
> shows the icon correctly. If I press F5 to refresh it starts working.
> If I then right click from the left pane again it doesn't work. Need
> to refresh again.

I am stuck. No-one else has ever reported anything like this AFAIK. You
_are_ using the standard Windows explorer, aren't you.

Will, Stefan, any ideas what could be going on here?

Simon

-- 
       ___
  oo  // \\      "De Chelonian Mobile"
 (_,\/ \_/ \     TortoiseSVN
   \ \_/_\_/>    The coolest Interface to (Sub)Version Control
   /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Wed Jan 19 16:16:15 2005

This is an archived mail posted to the TortoiseSVN Dev mailing list.