[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [TSVN] bugs and glitches in repo browser (v1.1.0rc2)

From: SteveKing <steveking_at_gmx.ch>
Date: 2004-09-17 19:09:38 CEST

Roel Harbers wrote:

> When selecting something from the context menu in the repo, (like "Copy
> to...", "Create folder...", "Add file...", and possibly others), the
> form that pops up has the ampersand (&) that indicates the shortcut
> character still in the caption (so the caption of the form is e.g.
> "&Copy to..."

Fixed in revision 1700.

> Also, when browsing an old, non-head revision, the context menu has a
> "Copy to..." option, but when I click it the "Save as" form (well, "Save
> &as..." actually) pops up, not the "copy to" form like when head is
> selected. This means I cannot tag or branch from an old revision using
> the repo browser. (I used the command line client instead, and that
> worked just fine)

In that case, the "Copy to..." is meant to copy to the working copy,
used to get back a deleted file/folder for example.
If you want to create a copy from an older revision to a HEAD revision
directly, use the log dialog and there the command "create branch...".

> And finally, the worst of them all (ok, maybe not), when selecting
> COMMITED as revision, the word "COMMITTED" doesn't fit on the revision
> button. (Ok, now I'm just being a jerk :P)

But you _can_ enter the word, it just isn't completely visible?

Stefan

-- 
        ___
   oo  // \\      "De Chelonian Mobile"
  (_,\/ \_/ \     TortoiseSVN
    \ \_/_\_/>    The coolest Interface to (Sub)Version Control
    /_/   \_\     http://tortoisesvn.tigris.org
---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Sat Sep 18 13:04:24 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.