[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[TSVN] bugs and glitches in repo browser (v1.1.0rc2)

From: Roel Harbers <roel_at_roelharbers.nl>
Date: 2004-09-16 15:03:49 CEST

tsvn v1.1.0.1694 (rc2)

I noticed some strange things in the repo browser. (I don't know if they
were there in older versions, I never noticed them.)

When selecting something from the context menu in the repo, (like "Copy
to...", "Create folder...", "Add file...", and possibly others), the
form that pops up has the ampersand (&) that indicates the shortcut
character still in the caption (so the caption of the form is e.g.
"&Copy to..."

Also, when browsing an old, non-head revision, the context menu has a
"Copy to..." option, but when I click it the "Save as" form (well, "Save
&as..." actually) pops up, not the "copy to" form like when head is
selected. This means I cannot tag or branch from an old revision using
the repo browser. (I used the command line client instead, and that
worked just fine)

And finally, the worst of them all (ok, maybe not), when selecting
COMMITED as revision, the word "COMMITTED" doesn't fit on the revision
button. (Ok, now I'm just being a jerk :P)

Thanks, and keep up the good work!

Regards,

Roel Harbers

---------------------------------------------------------------------
To unsubscribe, e-mail: dev-unsubscribe@tortoisesvn.tigris.org
For additional commands, e-mail: dev-help@tortoisesvn.tigris.org
Received on Fri Sep 17 11:55:55 2004

This is an archived mail posted to the TortoiseSVN Dev mailing list.