[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Subclipse not working in Mars with UNC working copy

From: Richard Davies <Richard_at_richarddavies.us>
Date: Thu, 24 Mar 2016 11:53:35 -0700 (PDT)

I've been successfully using Subclipse with Eclipse Kepler Service Release 2 on Windows 7.

I'd like to upgrade to a newer version of Eclipse and have downloaded and installed Eclipse Mars.2 (4.5.2). I've installed Subclipse from http://subclipse.tigris.org/update_1.12.x but it doesn't seem to be working with my SVN working copy which is located on a shared network drive that I access via a UNC path (i.e. \\server\share)

When I create a new project pointed to the UNC working copy path, it realizes that it's a SVN working copy, but is unable to detect the status (up-to-date, modified, etc.) of the files.

However, if I create a new project pointed to a mapped drive (which is pointed to the same UNC path) then everything works as expected.

I've attached some screenshots showing my projects (a UNC project and a mapped drive project) along with their respective project properties.

Any ideas why Subclipse no longer seems to work with a UNC path? Let me know if you need any additional details.

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=3167134

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].

Eclipse_Projects.png UNC_Project_Resource_Properties.png UNC_Project_Subversion_Properties.png Mapped_Drive_Project_Resource_Properties.png Mapped_Drive_Project_Subversion_Properties.png
Received on 2016-03-24 19:57:51 CET

This is an archived mail posted to the Subclipse Users mailing list.