[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4 with svn 1.4 repo

From: Mark Phippard <mphippard_at_collab.net>
Date: Tue, 6 Jan 2009 17:45:08 -0500

On Tue, Jan 6, 2009 at 5:38 PM, Tom Walter <tom.walter_at_hitwise.com> wrote:
> Fair enough. Thanks.
>
> So the only way to keep the working copy in 1.4 format is to use subclipse
> 1.2? There's no preference or anything in 1.4? (I rather liked the new
> revision graph :-)

Subclipse does not touch your WC, we call API's provided by
Subversion. This is the behavior of Subversion and it does not
provide any options. They obviously do not want to write and support
code that reads/writes multiple formats.

Why does this matter to you? It is just the working copy format.
Upgrade your other clients to 1.5, or do not mix them in the same WC.
It does not impact your server choices at all.

-- 
Thanks
Mark Phippard
http://markphip.blogspot.com/
Received on 2009-01-06 23:45:19 CET

This is an archived mail posted to the Subclipse Users mailing list.