[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: [Subclipse-users] Subclipse 1.4 with svn 1.4 repo

From: Tom Walter <tom.walter_at_hitwise.com>
Date: Wed, 07 Jan 2009 09:38:51 +1100

Fair enough. Thanks.

So the only way to keep the working copy in 1.4 format is to use
subclipse 1.2? There's no preference or anything in 1.4? (I rather liked
the new revision graph :-)

Mark Phippard wrote:
> On Tue, Jan 6, 2009 at 12:41 AM, Tom Walter <tom.walter_at_hitwise.com> wrote:
>
>> I recently updated to subclipse 1.4.x.
>>
>> My repository is still run by an Subversion 1.4 server, however when I
>> did a switch using the subclipse client, it seems to have updated my
>> checkout to svn 1.5 format, since I can no longer work with the checkout
>> using the svn command line client (which is 1.4).
>>
>> Is this the expected behaviour? I would expect the client to leave the
>> working copy in 1.4 format since that is what the server is.
>>
>
> Yes, that is the expected behavior. It is what you would get from any
> SVN client. The format of the working copy and the server repository
> are in no way related to each other.
>
>
>

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=1008543

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2009-01-06 23:39:23 CET

This is an archived mail posted to the Subclipse Users mailing list.