[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Request for setting Jar-Manifest incorrect

From: Michael Dänzer <Michael.Daenzer_at_ivyteam.ch>
Date: Tue, 9 Dec 2008 12:02:19 +0100

Hello

 

We are using Subclipse version 1.4.3 with Eclipse 3.2.2 on Windows XP to develop a RCP product that includes the subclipse plugins as well. Unfortunately, we use the JarFile and Manifest classes of the Java API to set the correct class path for our Ant BuildProcess. But, this API requires the correct jar manifest version be set in the manifest file (an entry "Manifest-Version: 1.0" at the top) to work properly.

 

Would it be possible for you to set this manifest entry? Eclipse itself sets the entry (both in their own plugins and if you create a manifest with the PDE) and all 3rd-party plugins I have seen, do this as well.

 

Kind regards

Michael Dänzer

 

SORECOgroup
ivyTeam
Alpenstrasse 9
CH-6304 Zug
  
Telefon: +41 (0)41 710 80 20
Fax: +41 (0)41 710 80 60
e-mail: michael.daenzer_at_ivyteam.ch <mailto:michael.daenzer_at_ivyteam.ch>
www: www.ivyteam.com <http://www.ivyteam.com/>

------------------------------------------------------
http://subclipse.tigris.org/ds/viewMessage.do?dsForumId=1047&dsMessageId=981600

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2008-12-16 20:10:00 CET

This is an archived mail posted to the Subclipse Users mailing list.