[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Unable to load default SVN client on Linux

From: <postmaster_at_tigris.org>
Date: Tue, 9 Dec 2008 11:46:34 -0800 (PST)

I have installed Eclipse 3.4 and Subclipse 1.4.7 but when I try to create a new SVN Repo locaiton I get the error "Unable to load default SVN client".

I've done some searching and found that I need SVN client 1.5 and the JavaHL. I've installed the Subclipse 1.4.7 zip file which should include the JavaHL. I have two copies of svn, one which is version 1.3 at /usr/bin (which I have not control and can't modifiy) but I have svn 1.5 in a different location under /opt/.../bin. I've updated my path in my .chsrc to pick up the one from svn 1.5 so when I use it on command line I will be using svn 1.5.

But looks like subclipse it's still pickup the wrong version of svn client. Any idea how to override the svn client location subclipse uses? Thanks.


To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subclipse.tigris.org].
Received on 2008-12-16 20:09:41 CET

This is an archived mail posted to the Subclipse Users mailing list.