[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

[Subclipse-users] Comment bug when committing new tag in Subclipse.

From: Kim Mason <kim.mason_at_velsys.com>
Date: Fri, 29 Aug 2008 14:57:48 +0930

Hi Subclipse developers,
   I believe that I've found a bug in Subclipse. I'm running Eclipse
3.4.0, and a PNG is attached showing the versions of Subclipse plugins
installed.

Anyhow, I have an Eclipse project checked out from SVN in my workspace,
and I right clicked the project, and chose Team->Branch/Tag.

I entered the details of the tag to create, entered my commit comment,
and committed. All OK so far.

However, when looking at the comment associated with the commit, it
contains:

org.tigris.subversion.subclipse.ui.comments.CommitCommentArea_at_15bbd5b

This doesn't happen when I do other types of commits (i.e. committing a
modified file through Subclipse).

As a guess, I'd say that you're calling CommitCommentArea.toString(),
but have forgotten to override Object.toString(). Perhaps...

Regards,

Kim.

-- 
Kim Mason
Velocity Systems International
Level 4, 33 King William Street, Adelaide, South Australia, 5000
Phone: +61 8 8418 6115
E-mail: kim.mason_at_velsys.com


---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe_at_subclipse.tigris.org
For additional commands, e-mail: users-help_at_subclipse.tigris.org

pluginversions.png
Received on 2008-08-29 08:08:41 CEST

This is an archived mail posted to the Subclipse Users mailing list.